Jacob's other Wagon

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#221

Post by DRIVEN » Sat Sep 02, 2017 12:54 pm

The ultimate tinkering machine.
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#222

Post by Laecaon » Sat Sep 02, 2017 5:07 pm

It hasn't left me stranded...

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#223

Post by DRIVEN » Sat Sep 02, 2017 5:24 pm

I'm just kidding around. All older cars need work. I'm no stranger to that. BMW ego tax :D .
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#224

Post by Laecaon » Fri Sep 29, 2017 2:48 am

So fuck BMW and their "high efficiency piston rings." Pretty sure that is why my engine eats oil. Course at 175k, badly taken care of motors from any brand could do this. But I dont think this motor was badly taken care of. Everything I have ever touched has been OEM.

Removing the Catalytic converters revealed how much blow by I have, why the cats died, and why the stock CCV system cant keep up with the blow by.

Anytime I let off throttle it would suck oil into the chambers and when I got back on throttle, a nice cloud of blue smoke. Really bad engine breaking downhill.

So Im back to a Catchcan. Immediately cleared up the smoking issue. More vacuum on crank case, fights vacuum in chamber, less oil passes into chamber. But unlike last time, I have a idle issue. When idling hot or cold, it acts like it has a vacuum leak. Off idle it runs fine. Need to diddle around with hose size and PCV valves.

At least Im not releasing massive clouds of smoke behind my car anymore.

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#225

Post by DRIVEN » Fri Sep 29, 2017 4:31 am

I'm sure if there was a chemical solution you'd have already tried it. Seafoam? The rings in my wagon were partially stuck when I installed it. Unknown mileage but had a Goodwrench reman sticker on it. Pretty sludgy in the pan. I didn't notice a lot of smoke but consumption was noticeable. Probably a qt every 500 miles. I Seafoamed it (let it sit on top of the pistons overnight) once and the little amount of smoke that I noticed went away. Consumption dramatically improved. About a year later did it again. Consumption is now acceptable for something with miles on it -- about 1/2 quart per LOF interval. Seafoam doesn't cure all but it definitely helped mine out.
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#226

Post by Laecaon » Sat Sep 30, 2017 2:19 am

Im going to try something. It cant hurt.

The last time I went to a catch can and did all my drastic measures, I went from a quart of oil a week to a quart a month.

Im not done. But in stages, things will happen.

At least this 2002 car is ready for the new Oregon cell phone law. I have hands free operation from my steering wheel!

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#227

Post by Laecaon » Sun Feb 04, 2018 1:00 am

Havent done a whole lot to the car. I did install a catch can, which worked for a week.... This motor just wants to eat oil any way it can.

Saturday I installed a new waterpump and lower radiator hose. The waterpump developed a slooooooooow leak (I noticed the leak in November when I was under the car and saw lines on the back of the pulley). In early December the low coolant light turned on and I added 1 waterbottle full of water (maybe 24 oz), and since then it has been quiet. The lower radiator hose was probably original to the car (now 180k miles), and looked aged.



I also attempted to replace the right rear wheel bearing. And I stopped and getting the CV axle out of the hub. Need to take more drastic measures.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#228

Post by Laecaon » Mon Feb 12, 2018 1:48 pm

That was the worst wheel bearing job I have ever done.

Started back at removing the CV axle. It was really stubborn. Made my own puller tool. Got it to the point where I was bending steel pretty easily, then proceeded to swing my 3lb hammer like a baseball bat. It moved finally. I lost a 16mm socket :(

Image



Next was removal of the Hub. That also sucked, but after finding the best way to support a gear puller behind the hub it came out relatively easily. Except the inner race came out with it...

So then I applied a trick Driven had shown me. Cut shit.


Image


And that is how I ended Saturday. It was beer time.



Sunday started with the breaking of a 1/2-13 bolt. So off to Home Depot for some Grade 8 hardware. I had made some appropriate sized discs about 1/2" thick for the pulling and pushing involved. Overall it went much smoother on Sunday.

Ready for install!

Image



No pictures after that. Bearing and Hub went in just fine. Getting the CV axle back in sucked. But liberal use of the hammer fixed that. I dont like torquing things to 184lbft. That is exhausting.

All went together, and now no more hum from the back of my car.

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#229

Post by DRIVEN » Mon Feb 12, 2018 2:57 pm

I'd gladly pay a beer to watch you torque something to 184lbs.
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#230

Post by Laecaon » Mon Feb 12, 2018 3:04 pm

I did 221 last weekend when my friend told me the M3 torque spec... It's less fun when it's a constant 100ish lbft to just pull the axle the rest of the way into the hub. At least my torque wrench is like 2.5 feet long.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#231

Post by Laecaon » Sun May 13, 2018 2:18 pm

Exhaust flange gasket has been leaking for awhile. Stock manifolds had m10 studs. Headers had m8 holes. So I drilled out 3 of the four holes when I installed, didn't catch this problem til the headers were on the car, couldn't reach one of the holes with a standard drill. Well threw m10 bolts in with copper crush nuts specific for exhaust, and the 4th hole with a standard m8 and nut. Well the m8 nut backed off and is long gone. The bolt just rattling away.

Anyways blew it all apart, drill the header to 7/16 (yay HF stepper drill) and back together with 4 m10 with copper nuts this time.


Image

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#232

Post by DRIVEN » Sun May 13, 2018 4:11 pm

Not jealous.
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#233

Post by Laecaon » Sun May 13, 2018 10:03 pm

At least Im really good at getting my car super high in the air now. Makes for not cramped situations.

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#234

Post by DRIVEN » Mon May 14, 2018 3:31 am

For some reason I never got excited about chasing exhaust leaks. It was always just one of those jobs that never made me much money. I guess it's different when it's not for profit.
Glad to see yours worked out. Hard to represent the German luxury when it sounds like an old F150.
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#235

Post by Laecaon » Sat Aug 04, 2018 7:36 pm

So I have been going back and forth on this idea for awhile. What to do about my DD situation. This car is eating shit tons of oil. I also dont want another car payment. And I really like this car. So I did a thing.
IMG_20180728_165603.jpg

That is a 3.0L motor for this car. The wagons never came as 3.0L just 2.5. Plan is to do a simple rebuild and drop in place. Deadline is November as I have emissions then.
You do not have the required permissions to view the files attached to this post.

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#236

Post by DRIVEN » Sat Aug 04, 2018 7:49 pm

This should be fun to watch. Where does the additional displacement come from? Bore, stroke, or both?
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
510freak
Global Moderator
Posts: 9677
Joined: Wed Jun 26, 2013 6:44 pm
Title: DJ Jazzy Lou
Cars: Boo no 510 lol
Location: Van Isle
Has thanked: 5 times
Been thanked: 7 times
Contact:

Re: Jacob's other Wagon

#237

Post by 510freak » Sat Aug 04, 2018 8:56 pm

Good plan Jacob, Keep the current driver, and make it better.
Taterhead » Tue Dec 08, 2015 6:35 am wrote:[quote="Taterhead » Mon Dec 07, 2015 2:41 pm


Sorry, I was channeling my inner flatcat.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#238

Post by Laecaon » Sat Aug 04, 2018 9:11 pm

Stroke. Which is perfect because I can use the previous gen motor 2nd compression and oil control rings. The 1st compression ring land is narrower on this gen.

This will result in a 30hp and 40lbft increase. Most say the 3.0s get better gas mileage too.

Longer stroke. Intake manifold is longer, throttle body is larger, MAF and intake boots are larger. Cams are different.

Technically the exhaust is different too, but I'm not switching that. There are a whole host of changes on the 3.0 cars.

ECU is fairly easy to flash over.

User avatar
DRIVEN
Posts: 5890
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 92 times
Been thanked: 31 times

Re: Jacob's other Wagon

#239

Post by DRIVEN » Sun Aug 05, 2018 5:21 am

I 100% endorse this plan. If you like that wagon, this is a wise move. That extra torque will make it feel like a whole different car.
And payments suck
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
Laecaon
Site Admin
Posts: 4130
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 17 times
Been thanked: 25 times

Re: Jacob's other Wagon

#240

Post by Laecaon » Sat Aug 11, 2018 7:10 pm

Dang it. The tire eater has struck again. New tires Monday or Tuesday.

I think I might get an alignment to my specs, because fuck the factory shit.

Image

Post Reply